捣鼓另一个站点的时候关闭了全部插件,结果前台无法访问,后台提示”无需升级 您的WordPress数据库已经是最新的了!”,如下图。因为这个站点是有使用缓存的,可能是关闭了缓存导致的。

解决WordPress

解决办法,前往你的WordPress安装目录下的  wp-content  下。找到object-cache.php,把它的名字改一下(改成任意都可以。)

解决WordPress

然后就可以访问了,恢复正常。

解决WordPress